Age of empires 3 ~ Echange de stratégies
Bienvenue sur l'EDS, un forum d'échange de stratégies qui compte aujourd'hui plus de 1000 membres. En t'inscrivant ici tu auras accès à toutes les stratégies, aux conseils des membres , aux astuces pour apprendre à jouer, à t'améliorer, etc...

Tu peux très bien t'inscrire juste pour voir les stratégies (c'est le cas de beaucoup de membres) mais tu peux aussi aller de présenter et participer à la vie du forum qui est devenu une vraie communauté.

Le staff de l'EDS.

Age of empires 3 ~ Echange de stratégies

Forum de stratégies pour Age of Empires 3 depuis 2009
 
AccueilPortailS'enregistrerConnexion

Partagez | 
 

 Installation problématique.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Emixam59
Membre actif
Membre actif



MessageSujet: Installation problématique.    Sam 7 Avr - 13:48

Salutation,

J'ai décidé de réinstaller AOE3... et j'ai un problème :

Lors de l'installation, quand j'insère le CD3, il me dise qu'il manque un fichier dans celui-ci!

Une solution?
Merci
Revenir en haut Aller en bas
thomasioux
Membre +
Membre +



MessageSujet: Re: Installation problématique.    Sam 7 Avr - 16:53

Dis moi le nom du fichier exactement
Revenir en haut Aller en bas
Emixam59
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Dim 8 Avr - 11:20

Erreur lors de la lecture du fichier C:\Program Files (x86)\Microsoft Games\Age of Empire III\ar\Art1.bar.
Revenir en haut Aller en bas
thomasioux
Membre +
Membre +



MessageSujet: Re: Installation problématique.    Dim 8 Avr - 11:59

j'aurai bien pu te donner le mien mais dl.free ne s'ouvre pas -_-
Revenir en haut Aller en bas
dan-dan
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Dim 8 Avr - 13:59

Sa me l'a déjà fait pour un autre fichier. C'est pas erreur 1603? Si c'est sa réinstalle, moi j'ai dut le faire au moins 5 fois avant que sa marche.
Revenir en haut Aller en bas
ageofdarks
Général
Général



MessageSujet: Re: Installation problématique.    Lun 9 Avr - 8:36

Tu peux quand même finir l'installation où dès que l'erreur apparaît l'installation s'arrête ?

_________________________
No flood, no ban ;)
Revenir en haut Aller en bas
Emixam59
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Mer 11 Avr - 18:57

@Dan-dan: J'ai eu beau réessayer, rien du tout!

@ageofdarks: Je ne peux finir l'installation, cela me met une page d'erreur que tu es obligé de valider et qui stop le téléchargement!

J'ai cherché le CD3 en version Daemon Tool(Fichier virtuel), mais rien! Depuis que "Mégaupload" à fermé, ça devient compliqué de trouver quelque chose de potable!


Dernière édition par Emixam59 le Mer 11 Avr - 18:59, édité 2 fois (Raison : ...)
Revenir en haut Aller en bas
thomasioux
Membre +
Membre +



MessageSujet: Re: Installation problématique.    Mer 11 Avr - 19:45

Y a une astuce il faut télécharger la démo gratuite sur jeuvideo.com
Revenir en haut Aller en bas
Emixam59
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Ven 13 Avr - 8:35

J'ai entendu aussi cette astuce.. mais le rendu qualité est médiocre, il parait! :s
Revenir en haut Aller en bas
thomasioux
Membre +
Membre +



MessageSujet: Re: Installation problématique.    Ven 13 Avr - 15:53

C'ess quoi le rendu qualité ? o_O
Revenir en haut Aller en bas
superhades
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Ven 13 Avr - 18:02

moi je l'ai trouvé après que mégaupload a fermé sur emule en format demon tools et sa tous les CD
Revenir en haut Aller en bas
TanatosXIV
Officier
Officier



MessageSujet: Re: Installation problématique.    Dim 15 Avr - 15:29

Haha, les PUTAIN de fichiers art.bar ! Très sensibles à l'usure du temps... D'ailleurs quelle ne fut pas ma surprise quand je découvris tous mes cd's d'installation foutus. J'ai donc téléchargé les .iso (ce qui est légal, du moment que l'on détient les cd's achetés), comme l'a suggéré superhades. Tu peux aussi les trouver en torrent, sur isohunt.com .
Revenir en haut Aller en bas
astu
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Lun 16 Avr - 8:47

j'ai eu le meme probleme et faut racheter le jeu--' ( le cd est abîmé) apres je connaissai pas les technique d'au dessus)
Revenir en haut Aller en bas
thomasioux
Membre +
Membre +



MessageSujet: Re: Installation problématique.    Lun 16 Avr - 11:02

Rapidshare , dl.free (si tu a une freebox le téléchargement est très rapide )
Revenir en haut Aller en bas
Monross
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Mer 20 Juin - 15:13

Salut, j'ai un problème assez similaire !

Voilà, j'avais désinstallé AOE (Vanilla, pas War Chiefs ou Asian), et aujourd'hui, j'essaye de le réinstaller : impossible !

J'ai réessayé 3-4 fois et ça bug à chaque fois, au même moment : CD2, dans la partie Sound/dialog/KANY0160.mp3 ... On me demande de vérifier/confirmer l'existence de ce fichier, un truc dans ce genre-là ...

Seulement il ne me laisse le choix qu'entre "Réessayer" (ce qui ne change rien) et "Annuler" ... Donc je ne peux pas finir l'installation, donc je ne peux pas installer le patch 1.x machin comme on le dit sur internet : lorsque j'essaye de l'installer on me dit que le jeu n'est pas installé ...

Y aurait-y pas la solution ?

J'en ai marre d'attendre moi, j'ai déjà trop attendu, j'veux retrouver AOE eeuuhh ^^
Revenir en haut Aller en bas
TanatosXIV
Officier
Officier



MessageSujet: Re: Installation problématique.    Mer 20 Juin - 15:19

télécharge un .iso du cd2... C'est sûrement ton cd qui est endommagé.
Revenir en haut Aller en bas
Monross
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Mer 20 Juin - 15:20

Glpm de quoi ?
Moi et l'informatique ça fait 3, voir 4 ... :lol

J'trouve ça où ?
Revenir en haut Aller en bas
TanatosXIV
Officier
Officier



MessageSujet: Re: Installation problématique.    Mer 20 Juin - 15:33

Ah...euh
http://dl.free.fr/getfile.pl?file=/jlqrLQEz

Une fois téléchargé, il te faut un logiciel comme PowerISO http://www.poweriso.net/PowerISO5.exe
Une fois PowerISO installé tu fais clic droit sur l'iso, tu cliques-droit sur l'option PowerISO, tu mets le nombre de lecteurs à 1, puis tu montes l'image. Cela fonctionne maintenant comme un vrai CD que tu peux voir sur le poste de travail !

edit : télécharger des .iso, c'est illégal, SAUF si tu possèdes le jeu, donc dans ton cas pas de problème.
Revenir en haut Aller en bas
Monross
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Mer 20 Juin - 15:47

OK, j'essayerais ça dans la soirée ou demain !

Mais merci beaucoup :D
Revenir en haut Aller en bas
thomasioux
Membre +
Membre +



MessageSujet: Re: Installation problématique.    Mer 20 Juin - 18:42

ps : si t'est pas chez free , il te faudra 2 jours pour telecharger ce lien
Revenir en haut Aller en bas
Monross
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Jeu 21 Juin - 9:05

J'avais remarqué thomasioux :lol
Revenir en haut Aller en bas
Monross
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Jeu 21 Juin - 12:46

Bon, j'ai bien tout téléchargé, seulement je ne parviens pas à monter l'image

Voilà : j'ai l'iso, je fais clique droit mais j'ai rien avec poweriso ... Donc j'ai essayé ouvrir avec ... PowerISO mais là je trouve pas comment on monte l'image ...

EDIT : j'ai trouvé et ... ça semble marcher ?!
Oui bon d'accord, c'est le but mais quand même, c'est magique non ? :gg:

EDIT² : OOOUUIIIINNN
"Le fichier 'Isabella0343.mp3' ne peut pas être installé car il est introuvable sur le fichier CAB 'Disk2C~1.cab'. Cela pourrait indiquer une erreur réseau, une erreur de lecture de CD-ROM ou un problème avec ce package."

Quoi que ça veut dire ?? :snif2:
Et du coup ben ... Ça a tout foiré :snif2: :snif2:
Heeeeeelllllppp
Revenir en haut Aller en bas
TanatosXIV
Officier
Officier



MessageSujet: Re: Installation problématique.    Jeu 21 Juin - 13:58

wait what ?

euh...L’ISO est abîmé ?

oh my god même en dématérialisé les cds d'aoe sont pourris

Bon... j'uploade l’ISO que j'ai utilisé (mes cd's sont morts également) et je poste le lien dès que c'est terminé !
Revenir en haut Aller en bas
Monross
Membre actif
Membre actif



MessageSujet: Re: Installation problématique.    Jeu 21 Juin - 14:11

OK, sinon un ami vient de récupérer la version cracké, sur internet.

Puisque l'informatique et moi ... voilà quoi, mais que j'ai, par moment, de petites étincelles, je me disais qu'avec, je ne pourrais pas jouer en ligne, si ?
Revenir en haut Aller en bas
TanatosXIV
Officier
Officier



MessageSujet: Re: Installation problématique.    Jeu 21 Juin - 15:39

C'est possible.

https://rapidshare.com/files/3963899973/Aoe3_CD2.iso
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Installation problématique.    Aujourd'hui à 16:16

Revenir en haut Aller en bas
 
Installation problématique.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Ambidextre problématique !!! [Résolu]
» Le gravios rang 3 ? Un monstre problématique!!!
» [CXL 2011] Problème type de routes
» Problème pas de son sur ma Blast avec VGA BOX dreamcast
» Problème d'un Panda lvl 143

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Age of empires 3 ~ Echange de stratégies :: Début sur le forum :: Problèmes et suggestions-
Sauter vers: